logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
ronenfe  
#1 Posted : Wednesday, June 8, 2016 6:21:47 AM(UTC)
ronenfe

Rank: Administration

Groups: Administration
Joined: 11/22/2008(UTC)
Posts: 173

This solution is simple but google seems not to be aware of that.

All you have to do is open the extensions list, disable the plugin and then enable it.

It works also if your computer is connected to a domain, no need to change any windows settings.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.